Category : terminal

how i can solve this : D:xampphtdocs>composer create-project –prefer-dist laravel/laravel firstpro Creating a "laravel/laravel" project at "./firstpro" Installing laravel/laravel (v8.6.10) Installing laravel/laravel (v8.6.10): Extracting archive Created project in D:xampphtdocsfirstpro @php -r "file_exists(‘.env’) || copy(‘.env.example’, ‘.env’);" Loading composer repositories with package information Updating dependencies Your requirements could not be resolved to an installable set of packages. ..

Read more